Vocaforum  


Reply
 
Thread Tools Display Modes
  (#1) Old
mmapilgim Offline
Fresh Negi
mmapilgim is on a distinguished road
 
Posts: 10
Join Date: Mar 2012
Rep Power: 0
Default Problem with mmd stage open - 03-16-2012, 02:59 PM

Greeting to all who reading this thread:

Here is my problem , I had download some stage file and when I open it , it crash . Is their any program I need to download first in order to use it or just because my computer is not good enough . Alsosome of my download model is colorless when I open it .Also what is a spa file and how do i open it [ tako luka is belong to that file ]

thank you

Last edited by mmapilgim; 03-16-2012 at 03:05 PM.
   
Reply With Quote
  (#2) Old
akukame Offline
Dirt-chan
akukame is on a distinguished road
 
akukame's Avatar
 
Posts: 950
Join Date: May 2009
Rep Power: 10
Default 03-18-2012, 11:19 PM

Do any of the files use japanese characters? This includes the texture files, which may be .jpg or .png. This could be the issue with the textures not showing or it potentially crashing.

If this is the case, you may need to run the program in japanese locale. Including unzipping the zip/rar files in japanese locale. To change to japanese locale, you will need to go to your regional and language settings in control panel, and change the default language for unicode programs to Japanese.

Also, I don't know what a .spa file is. That isn't a type of file that MMD can open to my knowledge. It may be a type of 3d object, but, its not one that I know of.


<Krystal> no, happy as I am, I still need to be cruel or else I feel incomplete
   
Reply With Quote
  (#3) Old
xphyx Offline
✰⋯⊶≕≍≖≎≢≣≋∺∻⋰⋰
xphyx is on a distinguished road
 
xphyx's Avatar
 
Posts: 316
Join Date: Jul 2011
Rep Power: 7
Default 03-23-2012, 12:06 AM

One of the effects of a slow computer is the lag when you move the models or change your camera view. Mine was an I3, 2Gb DDR3, 1Gb high profile VC. When I had to swap my high profile VC with a low profile with the same memory, I noticed significant lag.

Adding to akukame's suggestions, some models, accessories, etc, needs some file in a particular folder for it to show/run properly. Now if the folder/file wasn't named properly, usually because of the japanese characters, like akukame said, then MMD couldn't proceed with loading the models, usually causing it to crash; or it would still continue to load them skipping the unreadable files, leaving you with a messed up model.

and .spa file is a texture file.. afaik... not sure what program it is native though.


ummmm... y-y-yeah...
Spoiler :

My Youtube MMD Videos

My Music Scores
   
Reply With Quote
  (#4) Old
mmapilgim Offline
Fresh Negi
mmapilgim is on a distinguished road
 
Posts: 10
Join Date: Mar 2012
Rep Power: 0
Default 03-23-2012, 12:00 PM

i was using my wife's old note book , here is the status :
prossessor intel (r) core(TM)2 duo cpu P8400 p8400 @2.26GHZ 2.27GHZ
MEMORY RAM : 3.00GB
SYSTEM :32 BIT OPERTATING SYSTEM .
   
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com